Anuncio - Como reportar un bug a Ualá?

Me a pasado más de una vez el encontrarme un pequeño error ya sea en la app o en su página web, la manera más sencilla de hacerlo es escribiéndoles a su correo de soporte técnico que es [email protected]
Si queremos hacerlo también por sus redes sociales les podemos enviar un mensaje directo o etiquetarlos en una publicación (tweet, historia, etc) siempre recordá etiquetar a @uala_arg y también (opcionalmente) a @pbarbieri (en Twitter) o @pierbarbieri (en Instagram). 
También lo podes hacer mediante el chat de la app, recomiendo usar la categoría "otros" ya que no existe una especifica para reporte de bugs. 
Etiquetado:

Comentarios

  • emicemic Publicaciones: 2,448 10✭
    Vos estuviste investigando la codificación de ualá ?? 
  • gerwagerwa Publicaciones: 37 ✭✭
    emic dijo:
    Vos estuviste investigando la codificación de ualá ?? 
    No, pero es un bug que sucede en la conexión normal del perfil a una cuenta de red social, y si uno sabe del tema puede identificar el error.
  • tomassrtomassr Publicaciones: 154 ✭✭✭
    Si yo lo reporte antes de que se publicara la comnidad oficialemente y me dijeron que van a solucionarlo
  • gpapasergiogpapasergio Publicaciones: 885 admin
    ¡hola! @gerwa, @emic y @tomassr me podrían subir una captura de donde intentar conectar las cuentas de redes sociales?

    Saludos


  • emicemic Publicaciones: 2,448 10✭
    ¡hola! @gerwa, @emic y @tomassr me podrían subir una captura de donde intentar conectar las cuentas de redes sociales?

    Saludos


    @gerwa es el q vio ese error, yo la verdad desconocia. 
  • gpapasergiogpapasergio Publicaciones: 885 admin
    emic dijo:
    @gerwa es el q vio ese error, yo la verdad desconocia. 
    Mi duda es que no debería haber social login de momento. Solo Id Ualá o generarte una cuenta estándar del foro.
  • gpapasergiogpapasergio Publicaciones: 885 admin
    editado agosto 2018
    Solucionado, El login con redes sociales no estaba habilitado
  • alexistondoalexistondo Publicaciones: 0
    La app tiene un bug, no es nada grave, cuenta dentro del "análisis de gastos" los pagos rechazados

    Por ej, si uno intenta realizar un pago de $1000  varias veces y es rechazado por X motivo aparece dentro del "análisis de gastos" como gastos realizados. 

    Tambien tiene otro en iOS no se si es general o solo en mi caso que no puedo cambiar la categoría de los gastos que realizo y se tilda la app cuando intento hacerlo 

    Saludos!
  • emicemic Publicaciones: 2,448 10✭
    La app tiene un bug, no es nada grave, cuenta dentro del "análisis de gastos" los pagos rechazados

    Por ej, si uno intenta realizar un pago de $1000  varias veces y es rechazado por X motivo aparece dentro del "análisis de gastos" como gastos realizados. 

    Tambien tiene otro en iOS no se si es general o solo en mi caso que no puedo cambiar la categoría de los gastos que realizo y se tilda la app cuando intento hacerlo 

    Saludos!
    Gracias por el aporte alexis 👍
  • franco2709franco2709 Publicaciones: 1,003 8✭
    editado enero 9
    Envía ese informe a [email protected]  así lo tienen en cuenta para revisar 👌🏼👌🏼
  • emicemic Publicaciones: 2,448 10✭
    Envía ese informe a [email protected]  así lo tienen en cuenta para revisar 👌🏼👌🏼
    Así es como dice franco mandalo ahí así por ahí lo corrigen mas adelante. 
  • emicemic Publicaciones: 2,448 10✭
    Gracias por el aporte @blockmanuu ; siempre hace falta reportar errores👍 
  • gerwagerwa Publicaciones: 37 ✭✭

    Bug en la conexión de cuentas

    Hola, en este breve post quiero describir un bug que ocurre al tratar de vincular una cuenta a la Comunidad Ualá.

    Al vincular una cuenta de Twitter, muestra lo siguiente (que muestra un error de identificación en los datos de la Aplicación registrada en Twitter):

    Al vincular una cuenta de Facebook, muestra que el ID de cliente esta faltante en la configuración de la API, devolviendo código 101.

    Finalmente, con Google+, muestra error 401, mostrando que el ID de aplicación de OAuth2 es invalido. Una breve búsqueda muestra que el client_id esta asignado al valor 0.

    Finalmente, me despido.
    -Gerardo. (Webmaster y developer pero no en Ualá :P)
Accede o Regístrate para comentar.